It is currently Mon Oct 23, 2017 10:21 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Is there a problem with the youtube tag?
PostPosted: Sun Aug 14, 2016 7:54 pm 
Offline
User avatar

Joined: Wed Jul 09, 2014 2:28 am
Posts: 1984
I just posted some vids in the Pittsburgh Sports forum and they all show up as black bars, instead of vids. Any help is appreciated!

_________________
Long Live The Emperor. Greatest NFL Head Coach Ever. 4 Super Bowl Championships in 6 Seasons. Whatever It Takes.


Top
 Profile  
 
 Post subject: Re: Is there a problem with the youtube tag?
PostPosted: Mon Aug 15, 2016 1:36 am 
Offline
User avatar

Joined: Wed Jul 09, 2014 2:28 am
Posts: 1984
Never mind, figured it out!

_________________
Long Live The Emperor. Greatest NFL Head Coach Ever. 4 Super Bowl Championships in 6 Seasons. Whatever It Takes.


Top
 Profile  
 
 Post subject: Re: Is there a problem with the youtube tag?
PostPosted: Mon Aug 15, 2016 11:44 am 
Offline
User avatar

Joined: Wed Jul 09, 2014 2:28 am
Posts: 1984
Actually there might still be an issue. Jeems says that on mobile devices, works fine, but on Firefox on his computer, black boxes appear instead of youtube vids, which is what appears on my chromebook with the chromebook browser.. Any thoughts, tech heads?

_________________
Long Live The Emperor. Greatest NFL Head Coach Ever. 4 Super Bowl Championships in 6 Seasons. Whatever It Takes.


Top
 Profile  
 
 Post subject: Re: Is there a problem with the youtube tag?
PostPosted: Tue Aug 16, 2016 3:16 pm 
Offline
User avatar

Joined: Wed Jul 09, 2014 12:13 pm
Posts: 1127
Can you post more info?

Is there a specific video/link that you're trying to post that's having the problem?

_________________
Image


Top
 Profile  
 
 Post subject: Re: Is there a problem with the youtube tag?
PostPosted: Wed Aug 17, 2016 9:31 am 
Offline
User avatar

Joined: Wed Jul 09, 2014 3:26 am
Posts: 332
I'm having the same problem now, all black bars. I've tried Chrome and Edge browsers.
http://imgur.com/a/NXXMq


Top
 Profile  
 
 Post subject: Re: Is there a problem with the youtube tag?
PostPosted: Wed Aug 17, 2016 11:08 am 
Offline
User avatar

Joined: Wed Jul 09, 2014 12:13 pm
Posts: 1127
I'm personally not having this issue, but from browsing around a little bit here's what I've found:

- Make sure your browser is updated
- If that doesn't work, go to Settings > Advanced Setting > Uncheck "Use hardware acceleration when available"

You also may want to double check that javascript is enabled in your settings

That's the best i could find - It's hard to troubleshoot this stuff without actually being on the computer in question.

_________________
Image


Top
 Profile  
 
 Post subject: Re: Is there a problem with the youtube tag?
PostPosted: Wed Aug 17, 2016 7:16 pm 
Offline
User avatar

Joined: Wed Jul 09, 2014 3:26 am
Posts: 332
Tinkered with all that stuff and still nothing, thanks for the advice of course. Pictures, avatars, and siggys still show up fine, no clue why youtube would suddenly become an issue.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
FORUM RULES --- PRIVACY POLICY




Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group